[AO3] Unexpected downtime

Resolved

#AO3 is back! We believe the problem has been resolved, but we're continuing to monitor things just in case.
Posted Oct 31, 2025 - 07:30 UTC

Investigating

#AO3 is down for some or all users. We are aware and are actively investigating.
Posted Oct 31, 2025 - 06:12 UTC
This incident affected: Archive of Our Own.